基本情報

公式サイト

http://qulacs.org

ライセンス

MIT license
利用環境
  • OS
    • Ubuntu 16.04
    • MacOS X Sierra
    • Windows 10
  •  C++
    • gcc/g++ >= 7.0.0
    • Microsoft VisualStudio C++ 2015, 2017
  •  python
    • python 2.7
    • python 3.x
  • GPUを使用したい場合, CUDA >= 8.0.
開発者 オリジナル:京都大学 藤井研究室 保守・新規機能開発:QunaSys
並列化対応 OpenMP, GPU
関連アプリ